CrackerMan

About

Username
CrackerMan
Joined
Visits
42
Last Active
Roles
Member

Comments

  • Type your comment> @menkar411 said: (Quote) Struggling with this one as well. Tried enumerating other services but not finding anything that is jumping out, got the creds but cant apply them, so could appreciate a cryptic hint.
  • Type your comment> @TazWake said: (Quote) So... ended up changing to my laptop, and that seemed to do the trick. My desktop wouldnt have it, I even tried all firewall and AV settings, and going with Parrot instead of Kali but it wouldnt connect.…
  • I am feeling confident on the inital foothold, but have been persisting for an hour or so now without making use of it. Is using the **f.*pk along the right lines? I believe I have the correct settings on the web page as well, but the page just get…
  • I was getting an egg_info error after using the get-pip.py. Not sure what was happening, but "pip install --upgrade setuptools" worked well for me. Now I can install requirements for Python2.7 code by using "pip2" commands.
  • Type your comment> @TazWake said: (Quote) Update, got user working on root. Turns out I need to get my eyes tested!
  • Type your comment> @TazWake said: (Quote) Thanks Taz, you seem to be really an active part of this forum and are helping me loads. I am trying to keep it to online research etc (no walkthroughs) but I think you can only do so much as a begginer.
  • Type your comment> @TazWake said: (Quote) Do we know if this path has been patched? I am having the same issue and keep getting "Import in progress" forever. Tried it through Burp as well with no luck.
  • Currently having issues with a Error Code. "'b'The system cannot execute the specified program.\r\n''>" is what I am getting when trying to run the **.exe and ***4.exe using the program once the .exe is uploaded. Anyone else had this …
  • For anyone struggling with the script and "python" gives no "module installed" or something along those lines. A great help to me (a newbie) was downloading and using Pip2. "Pip3" and "Pip" by default installs…
  • Type your comment> @Ja4V8s28Ck said: (Quote) Same here....
  • Having the same issues here as well, and getting stuck on trouble shooting now. Wonder if anyone has suggestions. Have tried on both Lame and Legacy. Ran an nmap and returned the correct expected ports on both of these boxes. I can even access Lam…
Avatar

Howdy, Stranger!

Click here to create an account.