Fucking impossible

impossible_password challenge

hey , i'm sorry but i tried every thing , from Hex editor to ollydbg to trace the jumps but the debugger can't read bin , and there's no message to trace , i found something like SuperSekretKey but i didn't understand what next , please any hints !

i'm currently trying with objdump in linux



  • edited March 2018

    i already solved two challenges that are harder than this , but i'm feeling like i'm missing something here , need help please

  • edited March 2018

    i found it :joy: :joy:

  • Yes, it is kind of impossible indeed. But this place makes impossible happen :lol:


  • edited March 2018

    Nv... Ignore this, I got confused with the challenge name :lol:

  • Any tips ?


  • I used edb in Kali. Just set all the breaks and follow the execution carefully, you will see.

    Please give respect if I have helped:

  • edited December 1

    What would be some good resources for Trying to out what the second input is for.... I see the bitw*** op going on but don't you need the right second key...

Sign In to comment.