Can't access retired machines even with VIP

edited April 2019 in VPN Connection

I got VIP access, but can not access any of the retired machines. Ping shows they are unreachable. I tried from both EU and US VIP labs and the status shows available for them.


  • Have you redownloaded Connection Pack?

  • @AlexZander
    Yes. I have downloaded many times, switched labs between EU and US and also tried alternate TCP connection method. Nothing seems to work.

  • could you figure anything out i have this problem too.

  • Me too, same problem.

  • You have to start the machine by clicking on the start button next to the machine on the Machines page.
    All machines are off by default, unless they have been started by another person on the same vlan.
    This is the new system.

  • I have the same issue. I started the machine I want to work on (now seeing it listed under active tab), I re-downloaded the connection pack multiple times and also tried to reset the machine. Nothing work. I have access to all the active machine without issues but can't access any of the retired ones even when started. Any help is greatly appreciated!!

  • @samnolland did you find any solution

Sign In to comment.