Netmon

145791028

Comments

  • Any help with Login Page :disappointed: PM please.

    Arrexel
    Ask for hints only please and give +1 respect if you like my hints. Thank you

  • finding login credential drived me crazy. Can anyone give me a hint on this?

  • Anyone knows why I'm getting incorrect username/password when trying to run the RCE? I'm using the same credentials which were used for the web UI.

  • Seriously, Its time to stop.
    Stop resting this poor box.
    And to the person who set the web app language to Russian, you are not alone in the universe so dont mess things up for the rest of us (good thing I know Russian to set it back to its original state without resetting the box for the X,XXX,XXXth time).
    STOP IT.

  • In the app what am i trying to look a for? for the root?

  • STOPPPPPP restarting the box.......................................................geeeeeeez

  • Just rooted.. can help someone with right path.. just PM me :)

  • edited March 2019

    Guys, you need to stop:
    1. use first google result for "prtg exploit"
    2. break the box using the above
    3. repeat steps 1 to 3

  • People, please stop hammering and resetting the dame servers AAAAAAAAAAAAAAAAAAAAAAAAAAHHH!

  • Spoiler Removed

  • Type your comment> @Monty said:

    Guys, you need to stop:
    1. use first google result for "prtg exploit"
    2. break the box using the above
    3. repeat steps 1 to 3

    THIS. STOP THIS.

  • Type your comment> @Falsey said:

    Anyone knows why I'm getting incorrect username/password when trying to run the RCE? I'm using the same credentials which were used for the web UI.

    I'm also facing the same issue. Please PM me if you find the solution.

  • @gneelwarna said:
    Type your comment> @Falsey said:

    Anyone knows why I'm getting incorrect username/password when trying to run the RCE? I'm using the same credentials which were used for the web UI.

    I'm also facing the same issue. Please PM me if you find the solution.

    Got the root.

  • Got the root. Special thanks to @4r514n for tips and help.

  • I seem to be missing something very obvious as I have been unable to find the unencrypted credentials for the web application for days. I've got the .t file but can not find either .d or .bak. Someone please DM me and get me out of this missery.

  • Type your comment> @urssunil4u said:

    special thanks to @w4l73r for tips and help, i know there is enough hints here, i now have creds, and be able to use them, found a way to run commands in remote system, but based on blog i am unable to spawn reverse shell. can someone help??

    Got Root... Learned alot and a really interesting one. i think i still can learn alot on this box. be careful with people removing files and hashes from box. if you cannot find what you are looking for best way is to reset the box. Again special thanks to @w4l73r

  • unable to figure out the syntax for proper c****** i******** :/ someone give a nudge

  • got user but root is drivin me crazy. any hints about the creds?

  • edited March 2019

    It seems like I'm at the very last part of the box but I just can't wrap my head around what exactly I am suppose to do even with the b*** that most people have mentioned. Can someone please give help me out

  • It seems like I'm at the very last part of the box but I just can't wrap my head around what exactly I am suppose to do even with the b*** that most people have mentioned. Can someone please give help me out

  • edited March 2019

    Rooted
    one thing pinned my ass is resetting and changing password of the box.
    PM me if you want help.

  • edited March 2019

    I got the point were RCE , not sure how to proceed from here on. PM for hints please.Working to get root

  • If they could stop restarting the box every 3 minutes.. i might be able to test my stuff...

  • Type your comment> @B0rN2R00T said:

    Something I need to clear about this box:

    1] PRTG doesn't work with default creds of PRTG as found after googlefu
    2] Creds for PRTG login are present inside the box you have to enum and find that
    3] Even though you found creds it'll not work untill you make obvious changes in cred
    4] Site take time to get logged in even if you entered right cred (happened with me) So I used Incognito mode to try it & it worked
    
    

    Thank you, thank you, thank you for number (3)!

    (I'm so stupid, stupid, stupid!)

  • Awesome box, love it, rooted. Thanks for the hint bro @bl4sph3m
    'if anyone needs help feel free to PM

  • Don't think about the "what year is it?" before you have the plain text password.

  • why does the box keep on restarting itself????

  • FINALLLY GOT ROOT.... still new to all this

  • i'm in and i saw the cve about the inj, but i'm kinda noob about wind stuff, can someone give me a hint? I saw also the impacket comment, but not sure about how to proceed

    thanks!

Sign In to comment.