Having some problems with VIP VPN / Retired Boxes

I'm on US VIP 17. I've had to regenerate my connection packet about 3 times the last couple days because my connection starts to time out when working on certain boxes (I've only been working on retired ones). I get the error message "The server at [box ip] is taking too long to respond." Then, in my terminal where the vpn is running, I will usually see something like this:

Thu Aug 2 16:05:30 2018 [htb] Peer Connection Initiated with
[AF_INET]167.114.55.2:1337
Thu Aug 2 16:05:31 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:05:36 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:05:42 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:05:47 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:05:53 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:05:58 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:06:03 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:06:08 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:06:13 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:06:18 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:06:23 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:06:28 2018 SENT CONTROL [htb]: 'PUSH_REQUEST' (status=1)
Thu Aug 2 16:06:34 2018 No reply from server after sending 12 push requests
Thu Aug 2 16:06:34 2018 SIGUSR1[soft,no-push-reply] received, process restarting

Needless to say, this is very frustrating. This started happening yesterday afternoon (EST). Today I haven't had a consistent connection for more than 10 mins. :/ Any help/advice would be appreciated. And, yes -- have regenerated my connection pack, leave the OpenSSL VPN running in terminal, etc. Also turned off my proxies just in case.

Comments

  • Kill the openvpn process and regenerate the connection pack.

  • I've done that several times. I will do it again for good measure.

  • Ok, switching the lab I was on seems to have done the trick for now. I should've done that before posting, didn't even realize that was an option -- my bad. Hopefully it stays this way.

Sign In to comment.