Requirements for (New) Challenges

edited June 2018 in Challenges

I recently found the source code of one of the challenges on GitHub and it seems that the challenge was developed a few years ago for some other learn-to-hack project and released under GNU GPLv3.

For machines its a requirement that the machine is exclusive to HTB but I haven't found the requirements for challenges (yet). Are they the same? Are there others?

einfallstoll

Comments

Sign In to comment.