Not able to NMAP into the retired servers?

I just got a VIP pack to access the retired machines and follow along with Ippsecs videos however, I am not unable to do so. My nmap scans are completely different from Ippsecs and for a few of the other servers they dont even start scanning. I tried chaning into both the Europe and the US servers. Am I doing something wrong?

Tagged:

Comments

  • Are you sure that after switching to the VIP server, then regenerate and download the new file? Did you delete the old one? Just to be sure that you are using the one you've downloaded.

    ompamo

  • edited February 2018

    Yup. Absolutely sure. I am able to access the retired boxes. I am able to ping them just fine. But my Nmap scans are coming empty. I am sure that I have typed my nmap scans correctly as well. Like I said, I followed Ippsec. This is a very weird issue.

  • if you execute for example this 2 commands:
    nmap -sP 10.10.10.10
    nmapm -p80 10.10.10.10

    you don't get answer? but you can ping the machines?

    ompamo

  • edited February 2018

    nmap -sV 10.10.10.3

    Starting Nmap 7.40 ( https://nmap.org ) at 2018-02-19 21:42 +03
    Note: Host seems down. If it is really up, but blocking our ping probes, try -Pn
    Nmap done: 1 IP address (0 hosts up) scanned in 3.28 seconds

    I have same problem.

  • The problem was solved by changing udp > tcp

  • how do we change udp to tcp

  • i got the same issue after purchasing vip. How did you solve your issue?

  • @bordo To fix the issue you change upd to tcp. Is this because the server no longer accepts upd protocol?

Sign In to comment.