LFI to Remote Code Execution Bug ?

I was resolving the challenges of LFI to RCE and i found the first challenge:

"Using the LFI to RCE vulnerability run the command 'uname -a'. Submit just the Linux Kernel version number as your answer (i.e. Debian 3.19.42-2)"

i achieved execute the command, but when a submit, i get a error

My answer:

Debian 4.19.171-2

I tried submit only "4.19.171-2" and Debian too

Comments

Sign In to comment.