Having issues with connecting to VPN

So I downloaded the connection pack and I was only given the .ovpn file. In the tutorials I have watched there seem to be 3 more files that I have to have. Anyway I tried to start a connection to the vpn and I get this:

at Feb 3 20:31:36 2018 Restart pause, 5 second(s)
Sat Feb 3 20:31:41 2018 Socket Buffers: R=[87380->87380] S=[16384->16384]
Sat Feb 3 20:31:41 2018 Attempting to establish TCP connection with [AF_INET]88.198.233.171:443 [nonblock]
Sat Feb 3 20:31:42 2018 TCP connection established with [AF_INET]88.198.233.171:443
Sat Feb 3 20:31:42 2018 TCPv4_CLIENT link local: [undef]
Sat Feb 3 20:31:42 2018 TCPv4_CLIENT link remote: [AF_INET]88.198.233.171:443
Sat Feb 3 20:31:42 2018 TLS: Initial packet from [AF_INET]88.198.233.171:443, sid=a7fc2c75 aa8c1f4c
Sat Feb 3 20:31:42 2018 VERIFY OK: depth=1, C=UK, ST=City, L=London, O=HackTheBox, CN=HackTheBox CA, name=htb, [email protected]
Sat Feb 3 20:31:42 2018 Validating certificate key usage
Sat Feb 3 20:31:42 2018 ++ Certificate has key usage 00a0, expects 00a0
Sat Feb 3 20:31:42 2018 VERIFY KU OK
Sat Feb 3 20:31:42 2018 Validating certificate extended key usage
Sat Feb 3 20:31:42 2018 ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
Sat Feb 3 20:31:42 2018 VERIFY EKU OK
Sat Feb 3 20:31:42 2018 VERIFY OK: depth=0, C=UK, ST=City, L=London, O=HackTheBox, CN=htb, name=htb, [email protected]
Sat Feb 3 20:31:42 2018 Connection reset, restarting [0]
Sat Feb 3 20:31:42 2018 SIGUSR1[soft,connection-reset] received, process restarting
Sat Feb 3 20:31:42 2018 Restart pause, 5 second(s)
^CSat Feb 3 20:31:45 2018 SIGINT[hard,init_instance] received, process exiting


Is there anyone that can help me get a connection to the boxes?

Comments

  • There's something funky going on with the network tonight. It hasn't worked properly for me for several hours.

  • Yea it's not that it's funky it cant even reach the lab

Sign In to comment.