I can't ping any of the machines

edited February 16 in Off-topic

I'm successfully connected to the VPN, and I still can't ping any of the machines. Any help please ?

Comments

  • This gets asked quite often.

    If you are a VIP/VIP+ account you need to start the machine before you can ping it.

    If the machine is started and you cant ping it, you need to use other tools to check the network connectivity (traceroute is a better choice than ping most of the time).

    If you are VIP/VIP+ and you cant start a machine, I would try logging out, then logging back in to the portal. If it still doesn't work, raise a ticket with HTB.

    TazWake

    Note: https://www.nohello.com/

    Happy to help people but PLEASE explain your problem in as much detail as possible! If you say vague things like "It's not working", I cant help. This isn't Twitter so my DMs are always open.

  • Hi, I just purchased a VIP subscription but I can't access RETIRED endgames..is there a process I have to follow, in advance?!?

  • @hvalmas said:

    Hi, I just purchased a VIP subscription but I can't access RETIRED endgames..is there a process I have to follow, in advance?!?

    Things to check:

    Have you:

    If neither of them apply, I'd suggest raising a jira ticket with HTB support to get the problem solved.

    TazWake

    Note: https://www.nohello.com/

    Happy to help people but PLEASE explain your problem in as much detail as possible! If you say vague things like "It's not working", I cant help. This isn't Twitter so my DMs are always open.

Sign In to comment.