Newcomers ask questions, cannot scan the target(Solved)

edited January 20 in Machines

The VPN is connected, but the target cannot be scanned,
I purchased and upgraded the VIP, and there is no problem with the IP address, but the correct nmap scan result cannot be obtained. I checked some information and it shows that the delay is too high. Is there a way?

ip.PNG

Ershu1
I like this plant, just like me, without roots

Comments

  • edited January 19

    Just like this
    test.PNG

    Ershu1
    I like this plant, just like me, without roots

  • Have you activated the box and assigned it to your connection?

    TazWake

    Note: https://www.nohello.com/

    Happy to help people but PLEASE explain your problem in as much detail as possible! If you say vague things like "It's not working", I cant help. This isn't Twitter so my DMs are always open.

  • Type your comment> @TazWake said:

    Have you activated the box and assigned it to your connection?

    I just run my .ovpn file, do I still need to activate it? I don’t know how to activate it. Sorry, I just started using this website and don’t know how to set it up. Can you tell me how to set it up?

    Ershu1
    I like this plant, just like me, without roots

  • At the top of the machines page it says:

    Using the New System
    Choose a machine and click the Start Machine  button
    Once the Expiry time is displayed, your machine should be ready to use
    If you need more time, a button will appear within the final hour to extend the machine time
    When you are finished with a machine, click the Stop Machine  button
    

    If the machine is already in use by someone there wont be a start button, but a button with two "people" on it. Click on that.

    If the machine is assigned to you it will make this a lot easier to troubleshoot.

    TazWake

    Note: https://www.nohello.com/

    Happy to help people but PLEASE explain your problem in as much detail as possible! If you say vague things like "It's not working", I cant help. This isn't Twitter so my DMs are always open.

  • Type your comment> @TazWake said:

    At the top of the machines page it says:

    Using the New System
    Choose a machine and click the Start Machine  button
    Once the Expiry time is displayed, your machine should be ready to use
    If you need more time, a button will appear within the final hour to extend the machine time
    When you are finished with a machine, click the Stop Machine  button
    

    If the machine is already in use by someone there wont be a start button, but a button with two "people" on it. Click on that.

    If the machine is assigned to you it will make this a lot easier to troubleshoot.

    I know what you mean, what you mean is that you can choose to turn on here,
    ma.PNG

    I know this, but the question I want to ask is how to turn on the drone in TRACKS. I used vpn, but I still can’t do it.
    tsk.PNG

    The scan result I got is incorrect, like this
    nmap.PNG

    Ershu1
    I like this plant, just like me, without roots

  • @Ershu1 said:

    I know this, but the question I want to ask is how to turn on the drone in TRACKS. I used vpn, but I still can’t do it.

    Turn it on as a machine. When you root it, it will update your progress in tracks.

    TazWake

    Note: https://www.nohello.com/

    Happy to help people but PLEASE explain your problem in as much detail as possible! If you say vague things like "It's not working", I cant help. This isn't Twitter so my DMs are always open.

  • Type your comment> @TazWake said:

    @Ershu1 said:

    I know this, but the question I want to ask is how to turn on the drone in TRACKS. I used vpn, but I still can’t do it.

    Turn it on as a machine. When you root it, it will update your progress in tracks.

    Thank you, the problem has been solved. I started the target machine in the new UI interface, but there is no option to start the machine in the old UI interface. Thank you very much for providing me with a solution.
    active.png

    Now I can get the correct scan results,Thank you
    nmap.png

    Ershu1
    I like this plant, just like me, without roots

  • @Ershu1 said:

    Thank you, the problem has been solved. I started the target machine in the new UI interface, but there is no option to start the machine in the old UI interface. Thank you very much for providing me with a solution.

    Awesome. I am glad it is sorted. The machine can be stated from the old UI though (its on the retired machines tab)

    start.png

    TazWake

    Note: https://www.nohello.com/

    Happy to help people but PLEASE explain your problem in as much detail as possible! If you say vague things like "It's not working", I cant help. This isn't Twitter so my DMs are always open.

  • Type your comment> @TazWake said:

    @Ershu1 said:

    Thank you, the problem has been solved. I started the target machine in the new UI interface, but there is no option to start the machine in the old UI interface. Thank you very much for providing me with a solution.

    Awesome. I am glad it is sorted. The machine can be stated from the old UI though (its on the retired machines tab)

    start.png

    Yes, I also saw it on the old UI interface. Thanks again for your help

    Ershu1
    I like this plant, just like me, without roots

Sign In to comment.