*SOLVED* nmap issue "too many fingerprints"

edited October 2 in Machines

Hey,

i tried attacking the "lame" machine. After establishing the vpn connection i started with nmap. But when i enter:
nmap -sV -A 10.10.10.3

i get a message which says:
all 1000 scanned ports on 10.10.10.3 are filtered
too many fingerprints match this host to give specific OS details
Network Distance: 2 hops

TRACEROUTE (using port 80/tcp)
HOP RTT ADDRESS
1 3.42 ms 10.0.2.2
2 3.44 ms 10.10.10.3

i can't see which ports are open or not. I tried to it on other machines and get the same result.

Tagged:

Comments

  • edited October 2

    The "too many fingerprints" has nothing to do with your issue. That just means nmap can't get a fix on what the OS is, which in all honesty is a common occurrence.

    Your real problem is that it thinks all the ports are filtered. This would happen if you tried to scan a HtB machine from outside the network. In order to fix this, connect to the VPN.

    LMAY75
    Always happy to help, DM me if you need anything!
    Link to Profile

  • i connected via my release .ovpn and it finished saying:

    Initialization Sequence Completed.

  • @truut said:

    i connected via my release .ovpn and it finished saying:

    Initialization Sequence Completed.

    Your release .ovpn allows you to access servers in the release arena. If you are targeting Lame on 10.10.10.3 then it is isn't in the release arena.

    You need to use a normal VPN (and I'd suggest VIP to hit lame) to connect here.

    TazWake

    Happy to help people but PLEASE explain your problem in as much detail as possible!

    Also: https://www.nohello.com/

  • sorry to bother you with these noob questions, but where can i find the normal one?
    When i try to use nmap with the truut.ovpn connection it says that 10.10.10.3 is down

  • @truut said:

    sorry to bother you with these noob questions,

    It is no bother. I'd rather spend a few minutes helping you than have you suffer.

    but where can i find the normal one?

    https://www.hackthebox.eu/home/htb/access

    When i try to use nmap with the truut.ovpn connection it says that 10.10.10.3 is down

    Have you "activated" the box on the machines page?

    TazWake

    Happy to help people but PLEASE explain your problem in as much detail as possible!

    Also: https://www.nohello.com/

  • Thanks, got it and see the open ports. Very happy for your help!

Sign In to comment.