I cant access Web Pages of the box

Hi Everyone. I am an VIP user whenever i connect with boxes and ping them all are fine.When i nmap and find out some webpages on port 80 and try to access that on browser it just dosent show at all.It loads loads and than problem loading page error is showen.The result is same when i try to find directories of that webpage and find some directories and try to access it the result it same.Please help me anyone

Comments

  • If that's for more than one box, then with the limited I formation your provide, this sounds like a local thing.

    You could try connecting by downloading a connection pack for another region and see if that worksor try the tcp/udp switch as described in the connection packs, but this kinda sounds to me like a local issue.

    You sure you got no firewall anywhere? What OS are you using?
  • I am having this issue in multiple boxes. Yes i have tried switching different region box but issue is not resolved. I am using kali linux 2020.2

  • @AHKompany said:

    I am having this issue in multiple boxes. Yes i have tried switching different region box but issue is not resolved. I am using kali linux 2020.2

    I agree with @gnothiseauton in that it is hard to work this out from the information provided.

    So if ping/nmap works, we can assume that the network connection is valid and the server is running.

    That means the problem is almost certainly in your browser.

    1) Check if you can visit non HTB webpages in the browser
    2) Check if you have a proxy set up (for example, you've configured it to go via burp and burp is turned off)
    3) Check you don't have some firewall or other security device seeing this traffic and thinking it is evil.
    4) Check your hosts file. Some pages wont respond to IP address, some need a hostname.
    5) If you are getting inconsistent error messages (for example "Page Not Found" vs "Problem Loading Page" etc), then the problem is more complex and the browser is probably broken. If this is the case, based on the information provided, the easiest thing might be to simply reinstall the OS...

    Do you have the same problem when you run nikto or dirb/gobuster against the IP address?

    TazWake

    Happy to help people but PLEASE explain your problem in as much detail as possible!

    Also: https://www.nohello.com/

  • Ok so this is really weird i was frustrated that i wasn't getting my nmap result and web pages although i was connected with the vpn.So i changed my internet connection and i got my nmap result and web pages .Can anyone thing what can be the cause of that? As my internal computer networks work fine and same HTB why i cant connect through my local internet provider at my home?

  • So my solution to this problem
    I did a new vm of kali 2020.3 version.
    I didnt download any tool i just download the ovpn file and tried to access the machine.I failed to ping the machine even though on the 2020.1 version i was able to get the result.
    So lucky my internet died and i start using my backup and lucky i decided to open the machine and start for scan.The scan was up and i was able to access the webpages. The thing i dont understand why i was not able to access it though my primary internet connection.Are they blocking or what? if anyone has any idea please do share

Sign In to comment.