Official Worker Discussion

1356789

Comments

  • edited August 17
    really kind of a messed up machine a little bit. Its not really cool to wait ~5 mins for one page to load lol. any way to make it faster? im on vip already.
  • Type your comment> @LegendHacker said:

    really kind of a messed up machine a little bit. Its not really cool to wait ~5 mins for one page to load lol. any way to make it faster? im on vip already.

    For me it's fast, I'm on US VIP Servers: edge-us-vip-6.hackthebox.eu

    Fr0Ggi3sOnTour

  • The server is extremely slow, waiting for my r**** to start for the past 10 min!!!

  • gonna try that one thanks!
  • edited August 17

    Type your comment> @psychocircus said:

    Could someone give me a slight nudge ? I have found a lot of information including the de******* I just haven't found anything in the way of users yet.

    guys you dont even need gobuster or wfuzz or dirb. pay attention to your nmap scan and read it carefuly. all you need is there.
    pm me if you want hints

  • Yea this is slow on VIP, tried many servers in US, EU region. Can not imagine doing this on free. Maybe have multiple site on different port next time somehow? or some sort of rate limit ban for bruteforcing

    but yeah interesting box

  • Rooted.

    Nice box but really slow.

  • edited August 17

    I made it further to az**** - and what was really annoying once more was the fact the creds didn't work like 10 times and then suddenly worked*. Couldn't do the merge, I don't really get what to do with the pipelines, never used such a thing. I get some template suggestions but don't see a merge template. Didn't want to spend an 30 more minutes clicking around in this and couldn't find it on google either.

    • and so I did another nmap scan that finished in 10 seconds and showed a new port that didn't show when the box was released and nmap took 30min. Don't mean to critique things too hard, the box seems well balanced with nicely worked out details, but from a player side this is nuts.

    Hack The Box

  • I can upload a shell, and can confirm it exists. However no response. webshell works fine

  • edited August 17

    I have got user(dm if you need nudge). But I'm stuck on root. Any hints?
    Btw, changing server country improved speeds for me while working on webpage.

  • Is there a chance that known slow url is going to be better responsive?

  • I have pwned it , feel free to pm for hints on both user and root

    Check for writeups -> https://noxious.tech

  • Is anyone able to give me any hints for initial access, i have found lots but cannot seem to leverage anything.

  • Type your comment> @wooly13 said:

    Is anyone able to give me any hints for initial access, i have found lots but cannot seem to leverage anything.

    Where are you stuck at? PM

  • I found creds for de....s.......htb page, but I get only an empty page.
    This is a rabbit hole?

  • Type your comment> @rholas said:

    I found creds for de....s.......htb page, but I get only an empty page.
    This is a rabbit hole?

    it's not rabbit hole. Make sure to add it to hosts file.

  • Type your comment> @m1r3x said:

    Type your comment> @rholas said:

    I found creds for de....s.......htb page, but I get only an empty page.
    This is a rabbit hole?

    it's not rabbit hole. Make sure to add it to hosts file.

    I added to hosts file, login with n..... w...... but only open and empty white page.

  • @rholas yes because the box is extremely unstable.Yesterday i was able to log in and poke around ,try stuff but after that hangs and cant connect .As always with those boxes :(

  • Type your comment> @MariaB said:

    @rholas yes because the box is extremely unstable.Yesterday i was able to log in and poke around ,try stuff but after that hangs and cant connect .As always with those boxes :(

    Thanks try tomorrow

  • edited August 17

    Spoiler Removed (Sorry, didnt realise it was a spoiler.)

    System!
    And hints feel free to pm!

  • Type your comment> @rholas said:

    Type your comment> @MariaB said:

    @rholas yes because the box is extremely unstable.Yesterday i was able to log in and poke around ,try stuff but after that hangs and cant connect .As always with those boxes :(

    Thanks try tomorrow

    I'm using Chromium + VIP US Server and it's functioning correctly for me. Strange what problems people run into or so I am lucky :)

    Fr0Ggi3sOnTour

  • Sorry, but this slowness is catastrophic :) .
    I had shell, and now I cannot make things to have it again....

  • The biggest pain is doing this machine in Free VPN Server. The screen is just "Loading..."

    I don't know why this happening?

    A Chemist doing Penetration Testing - Check the Story here: BinaryBiceps

  • Type your comment> @solid5n4k3 said:

    Sorry, but this slowness is catastrophic :) .
    I had shell, and now I cannot make things to have it again....

    Shell gets terminated after 15sec.

  • edited August 17

    Rooted. Dm if you need help.

  • Type your comment> @rholas said:

    I found creds for de....s.......htb page, but I get only an empty page.
    This is a rabbit hole?

    you can use de***.****.htb in next steps

  • Type your comment> @solid5n4k3 said:

    Sorry, but this slowness is catastrophic :) .
    I had shell, and now I cannot make things to have it again....

    Okay, I confirm too, now with the "other" user connected on d****s is really slow... I understand now.

    Fr0Ggi3sOnTour

  • Why is this box's intended url slow to almost no usability. I'm actually the only one on it for this server, and still takes a long time to load up.

Sign In to comment.