I have a problem

I connected to the Start Point VPN but nothing happened

https://imgur.com/a/1sx3nHI

Comments

  • Already tried to regenerate the authentication keys en then download the connection pack again?

    t13nn3s
    You can find write-ups and walkthroughs on my personal blog: https://binsec.nl

  • Type your comment> @T13nn3s said:

    Already tried to regenerate the authentication keys en then download the connection pack again?

    Yes i tried, but nothing happened. Same alert.

  • What kind of alert do you receive?

    t13nn3s
    You can find write-ups and walkthroughs on my personal blog: https://binsec.nl

  • https://i.imgur.com/53lAa0u.jpg>; @T13nn3s said:

    What kind of alert do you receive?

  • What happens when you switch labs?

    TazWake

    Happy to help people but PLEASE explain your problem in as much detail as possible!

    Also: https://www.nohello.com/

  • It is changing, it does not have any effect alone.> @TazWake said:

    What happens when you switch labs?

  • I'm having trouble in the EU, but not in the US.

  • Ok - when you say you are connected but nothing happened, what are you expecting to happen?

    When the VPN is active, can you ping any of the startingpoint hosts? Does your IP address change to match the one shown on the access page?

    TazWake

    Happy to help people but PLEASE explain your problem in as much detail as possible!

    Also: https://www.nohello.com/

  • I solved the problem, thanks. I connected to EU and problem deleted.

Sign In to comment.