Trouble Running Ghidra

Hi
I have downloaded Ghidra from GitHub, but when I run it, I get the following error:
Failed to find a supported JDK.

I have the following version of JDK:
openjdk 11.0.6 2020-01-14

Tagged:

Comments

  • Is it on your path?

    Note: I am not going to be available much in September.

    TazWake

    Note: https://www.nohello.com/

    Happy to help people but PLEASE explain your problem in as much detail as possible! If you say vague things like "It's not working", I cant help. This isn't Twitter so my DMs are always open.

  • have you solved it? i have the same error.

  • Make sure to use/install the OpenJDK-JDK. The OpenJDK-JRE is not sufficient.


    Hack The Box
    OSWE | GREM | OSCE | GASF | eJPT

    Feel free to PM me your questions, but please explain what you tried, so far.

Sign In to comment.