hashcat issue

Hi guys,
I need help on resolving the issue of hashcat tool, when I try use the tool below only message triggers, Could you please anyone help me to resolve the issue.

hashcat v5.1.0 starting . . .

  • Device#1: This device's constant buffer size is too small
  • Device#2: This device's local mem size is too small

Comments

  • edited March 2020
    Can you please post the output of “hashcat -I” so that we can see what devices you have?

    Hack The Box
    GREM | OSCE | GASF | eJPT

  • Hi @HomeSen ,

    The output of the hashcat -I as below,

    hashcat (v5.1.0) starting . . .

    • Device #1: This device's constant buffer size is too small
    • Device #2: This device's local mem size is too small

    No devices found/left

  • Hm, okay :/
    What CPU/GPU is installed in your PC?


    Hack The Box
    GREM | OSCE | GASF | eJPT

  • @HomeSen I'm running kali on VMware Workstation, Do you need VMware settings or Local machine CPU details?

  • Are you trying to run hashcat inside your Kali VM? If so, make sure that inside the VM settings:

    • "Accelerate 3D graphics" in enabled
    • "Graphics memory" is set to a reasonable value (mine is currently set to 768MB)

    Hack The Box
    GREM | OSCE | GASF | eJPT

  • Thank you HomeSen, It's working now.

  • If you have a good graphic card , try run directly to host machine (most powerfull performance / vs virtual machine)

  • Hello bharathacker i am facing same issue can you tell me how did u resolve the issue ? I enabled "Accelerate 3D Graphics" but i am not aware how to increase the Graphics memory ?

Sign In to comment.