Issue with Lame?

edited February 12 in Machines

This is my 3rd box, and I figured it would be an easy one, but I run into some issues.
First: running nmap -A -oA nmap 10.10.10.3 gives me "Note: Host seems down. If it is really up, but blocking our ping probes, try -Pn"

Works fine with -Pn.

Next, I tried to connect with smbclient without succeeding:

smbclient //10.10.10.3/tmp
protocol negotiation failed: NT_STATUS_CONNECTION_DISCONNECTED

Is this normal behavior for this box? Thanks

Tagged:

Comments

  • edited February 12

    Hmm so now I'm having a similar issue with Nibbles (the nmap issue). So I'm gonna try to restart my machine and vpn.

    Edit: After rebooting my VM, I don't need to use -Pn for Nibbles, but still have issues when running Lame. I'll just stay on Nibbles for now.

  • Also having the same problem with Lame.
    Anyone have any idea what the source of the problem could be?

  • Literally 2 mins after posting this I found the solution add the following line to the smb.conf file in the global section. - client max protocol = NT1

    I believe to force smbclient to use smb v1

Sign In to comment.