Shell Script/MSF Module for New Exim Exploits

Recently, two new exploit for Exim were discovered allowing for RCE as root on Exim servers (CVE-2019-15846 and CVE-2019-16928). There is a PoC for 15846 at https://github.com/synacktiv/Exim-CVE-2019-15846 but other than that no exploits have been publicly released. Considering the potential value of such an exploit I was wondering if anyone wanted to work together to create shell scripts or msf modules for the two exploits.

LMAY75
Always happy to help, DM me if you need anything!

Comments

  • After creating a full exploit we could even make a box relating to it.

    LMAY75
    Always happy to help, DM me if you need anything!

Sign In to comment.