Upload Page

edited January 1 in Website

Playertwo Machine upload page seems has a problem. i get error code 500 when i want upload a file

Comments

  • Are you sure ? Please check after a reset. I’m sure you are doing something wrong.

    MrR3boot
    Learn | Hack | Have Fun

  • Type your comment> @MrR3boot said:

    Are you sure ? Please check after a reset. I’m sure you are doing something wrong.

    yes sure. until yesterday i could upload my frimware to the machine but now i can't. i upload the main frimware but see a internal error 500. i did a reset, changed my vpn, changed my account, but it doesn't work.

  • It looks like the P******.bin file is not always deleted successfully. This can lead to 500 error.

  • Type your comment> @shr3k3 said:

    It looks like the P******.bin file is not always deleted successfully. This can lead to 500 error.

    yes i think so.

  • Let me check once in free and my vpn servers.

    MrR3boot
    Learn | Hack | Have Fun

  • I've checked on all EU/AU/US-Free and US/EU-VIP-11 servers and it works great even after having a shell.

    MrR3boot
    Learn | Hack | Have Fun

  • Type your comment> @MrR3boot said:

    I've checked on all EU/AU/US-Free and US/EU-VIP-11 servers and it works great even after having a shell.

    try one more time. i am sure it returns 500.

  • @MrR3boot said:
    I've checked on all EU/AU/US-Free and US/EU-VIP-11 servers and it works great even after having a shell.

    i don't know why i can't upload even the main framework.

  • edited December 2019

    I've sent a message in DM can you please respond to that ? or else which server you are in ?

    MrR3boot
    Learn | Hack | Have Fun

  • Right now you can see it on EU Free 1.

  • Well it resolved. can you guys try now ?

    MrR3boot
    Learn | Hack | Have Fun

  • Yes, it works OK now!

  • That little tweak @aleeamini has to do. He crashed the service. Its all fine now.

    MrR3boot
    Learn | Hack | Have Fun

  • Thanks from @MrR3boot. problem is solved for me.

  • having the same issue even after two resets.

  • Problem is don’t upload gz file. It literally needed a tar

    MrR3boot
    Learn | Hack | Have Fun

  • ah okay. thanks that was the problem.

Sign In to comment.