We have a leak - OSINT Challenge

2456789

Comments

  • hello :) found twitter page, i understand where is something strange on it but i am lost at all and don't know what to do. can somebody help me?

  • edited September 2019

    I got some false positive passwords on the zip where the password worked but it got a crc error. That sent me on a wild goosechase of fixing the zip until I started over and got through the challenge.

    Happy to help, just message me.

  • Finally got it! @azeroth Thank you for the nudge!

    My tip: don't over think. It really is the path of least resistance. Good luck :)

  • Thanks to @Dethread for the nudge in the right direction on this. Dig Deeper as all the info is there like others have said.

  • I have got the SSH 'login', but I can't find the 'password' for the life of me. Anyone care to give me a nudge?

  • @Crashtastic sent you a message with hint...

  • cant get anywhere.......... got a zip file and a twitter page ... care to give me a nudge?

  • @ishansaha007 sent you a message with hint

  • Done. Just sent message to me if you need a nudge.

  • I am def over thinking this one. I am down to the password.zip. Got there easily. But I can't seem to get the password to the password.zip......

  • @RottedMood keep spelunking through Twitter. You won't find the password but a pattern...

  • @Dethread thanks. I’ve been going through twitter nonstop. Found a ton of stuff. I think I’m just looking at this wrong. May step away for a day or two then come back to it. Getting to this point was easy. Then it just went all mind f on me.

  • @RottedMood yeah take a break and come back later. Feel free to DM me if you're still stuck.

  • Ok... so I managed all the enumeration and I believe I now have the correct password (confirmed over DM with another member)

    However... for some reason, I'm still getting an incorrect password error with Windows Explorer and 7Zip.

    Am I missing the obvious here or should the password work? :|

  • @WheatleyInd you probably got the "dynamic" part of the password right and that was confirmed by the other member but you didn't use the full password.

  • I have a lot of info just not sure how to put it all together. Little hint? Peace. =(^.^)=

  • got it! finally. Thanks to @Dethread for the hint and for the conversation! I will say for those who think you have it but it doesn't work, maybe try it twice. I did use the correct password and it rejected it once, tried it again and it worked.......
  • Type your comment> @Crashcat said:

    I have a lot of info just not sure how to put it all together. Little hint? Peace. =(^.^)=

    Dm me if you still need a himt

  • Anyone able to give a nudge in right direction? I know i need to be on twitter from previous comments, but any nudge on what to be searching, there's so much on twitter. I'm new to OSINT challenges

  • @Losthawk there's very little, actually. Just keep it scoped to the relevant account and its followers.

  • Hello :). I found the crc error in the password.zip file and the domain name/mail. I think I've search for almost anything on twitter. can anyone give me a little hint?

  • wtf! I have a little word, I have a domain... I have the CRC error... wtf?! the next step!!?!?!??!

  • Pwned. all information is easy to find, dont go deep
    for crc, you may go wrong way

    image

  • Kinda going crazy on this one. I found the pw for the username zip but stuck on next step. The worst part is that I know that it is probably staring me right in the face... Taking a break and will take another crack at it later.

  • Type your comment> @TonyWong said
    > for crc, you may go wrong way

    Agree.
  • I would like some help if someone is willing to give some guidance? It would be greatly appreciated. Feel free to send me a message :)

  • I think I might need a nudge as well. Spent good few days on it off and on. Got to the password.zip part.

  • Need a hint as well. I think I have right password, but no luck so far. Thanks in advance.

  • edited October 2019

    Need a hint too. I've found username but stuck on password...

    Edit: solved

Sign In to comment.