[RESOLVED] ERROR: Machine Not Assigned To This Lab

edited September 2019 in Machines

I have got this weird error "Machine not assigned to this lab" when I wanted to stop an active machine. I can't start any machine when I try there is another error: "You already have an active machine"

I had this issue since yesterday when my cancelled VIP subscription was re-activated. The machine state shows "Running" but I can't ping, open the webpage in the port:80.

I had contacted support at 5.30PM yesterday, so far no update to my ticket, I had escalated once.

I've tried everything from resetting the browser, change the access pack, accessing HTB portal from a new computer, nothing helps.

I believe this is a bug in the HTB system, whatever it is really frustrating.

Tagged:

Comments

  • I have the same issue. How was it resolved?

  • edited February 12

    Same error right now... not but frustrating... you got my nose bleeding HTB! Fix this!

    Highschool student... now you have the answer why I might answer you late in the evening ^^'
    A problem on a box? Need a nudge? Just send a PM )
    ![vxa7d](https://www.hackthebox.eu/badge/image/261013)
  • I was having this. You can get around it by switching 'labs' and coming back.

  • where the hell is the resolution?????????????????????????????????

Sign In to comment.