vip Connection error

I had spawn the machine and I cannot able to ping the host .If ping receives any connections and connections after 5-10 minutes the host is down then i will up after sometime the down i donot know what is going on in vip labs?

Comments

  • What have you tried so far to resolve this?

    Some common resolutions for this problem that I've seen in the past are:

    1) Simply restart your VPN connection (make sure you kill the process manually/re-run it again).

    2) Re-download your connection pack again, ensure there is not an active connection, and then try reconnecting with the re-downloaded file.

    3) Regenerate a new connection pack, download it, and then follow along with the above mentioned steps in Step 2.

    4) If you're running in a VM, make sure it is fully up-to-date, and then try the above listed steps.


    Hack The Box
    defarbs.com | Retired Machine Writeups! - "Let me just quote the late, great Colonel Sanders, who said, 'I'm too drunk... to taste this chicken.'”

  • Type your comment> @farbs said:

    What have you tried so far to resolve this?

    Some common resolutions for this problem that I've seen in the past are:

    1) Simply restart your VPN connection (make sure you kill the process manually/re-run it again).

    2) Re-download your connection pack again, ensure there is not an active connection, and then try reconnecting with the re-downloaded file.

    3) Regenerate a new connection pack, download it, and then follow along with the above mentioned steps in Step 2.

    4) If you're running in a VM, make sure it is fully up-to-date, and then try the above listed steps.

    thankyou for your kind reply actually figure out the problem:

    i had did the previous steps and nothing got worked for me and its a server client common problem just restarting will give me a perfect conection back.

  • Type your comment> @farbs said:

    What have you tried so far to resolve this?

    Some common resolutions for this problem that I've seen in the past are:

    1) Simply restart your VPN connection (make sure you kill the process manually/re-run it again).

    2) Re-download your connection pack again, ensure there is not an active connection, and then try reconnecting with the re-downloaded file.

    3) Regenerate a new connection pack, download it, and then follow along with the above mentioned steps in Step 2.

    4) If you're running in a VM, make sure it is fully up-to-date, and then try the above listed steps.

    I am using Vip account.None of the above steps work for me.help me if there is any solution thanks

  • I am using VIP I connect successfully on the us side but cant ping anything. EU works with out issue.

  • Type your comment> @gowthamgopal said:

    I had spawn the machine and I cannot able to ping the host .If ping receives any connections and connections after 5-10 minutes the host is down then i will up after sometime the down i donot know what is going on in vip labs?

    Were you able to resolve this issue?
    Ive tried these things too, and I also cannot connect to the workstations.
    Ive checked other forums and a few others have had these issues also.

  • Type your comment> @Diceflamez said:

    Type your comment> @gowthamgopal said:

    I had spawn the machine and I cannot able to ping the host .If ping receives any connections and connections after 5-10 minutes the host is down then i will up after sometime the down i donot know what is going on in vip labs?

    Were you able to resolve this issue?
    Ive tried these things too, and I also cannot connect to the workstations.
    Ive checked other forums and a few others have had these issues also.

    resolved it:

                  Its a server client issue sometimes occurs you have to restart the pc to get a proper connection back 
    
  • I was having issues too. I could ping certain boxes but not live VIP boxes. I solved the issue by restarting network-manager. 'service network-manager restart'

Sign In to comment.