Can't connect to my vpn package

I've tried regenerating and redownloading my vpn package but I keep getting an error saying "
Wed Jun 26 10:24:35 2019 ERROR: Cannot ioctl TUNSETIFF tun: Operation not permitted (errno=1)
Wed Jun 26 10:24:35 2019 Exiting due to fatal error

any ideas? or is the service just down.

Comments

  • Sounds like a client-side issue. Have you tried running ovpn as root?

    Xentropy
    Null | Nada- | Zip | Diddly | Zilch+

  • yes, in the terminal I always start up with su and i'm running as [email protected]

  • facing the same for the last 2 days any solutions

  • Type your comment> @gowthamgopal said:

    facing the same for the last 2 days any solutions

    Mine started working yesterday, I restarted my linux OS and logged in again as root as suggested by @Xentropy, and I was back in. I'm not sure if it was client or server based issue. But I'm up and running again and I hope you are as well.
    Justin

  • i can not access vpn either. any luck?

Sign In to comment.