Luke

Starting the discussion thread

Hack The Box

«13456713

Comments

  • Good luck everyone !!!

    haditux

  • I've found some credentials. No idea where to use them yet

  • Type your comment> @m4xp0wer said:

    I've found some credentials. No idea where to use them yet

    and I know where to use them but box was just reseted before I catched credentials.. will try catch them again)

    tabacci

  • Funny I was working on higher ports and just noticed the main web port was open, didn't catch it on my first nmap scan, probably the box wasn't fully up yet.

    lduros

  • Found 3 different login pages. Have not found any credentials yet...

  • I enumerate the box and didn't find any credentials. Can you give a hint?

  • Me neither no credentials but yeh plenty of login pages lol

    lduros

  • WTF 4 user owns already? Where are you guys finding the entry point?

  • Stuck in the same boat as @m4xp0wer, no idea where to use these creds.

    austin69

  • Same boat. Got the creds, no luck with them. Has anyone tried brute-forcing all the login pages?

    lduros

  • Got some creds but they appear to be for m****. Is that the creds you're talking about?

    tiger5tyle

  • hmmmm, I guess I am in the same boat as everyone else. Maybe the json needs to be worked on more?

  • edited May 25

    Got a list, dunno what to do with it.

  • edited May 25

    Same boat as @tiger5tyle.
    Didn't found any login pages except for A****i and those creds didn't work there.

    Hack The Box

  • Keep trying passwords folks... and feel free to mix usernames xD

  • did anyone find the fake user.txt file...ughhh it says "this box is terrible" wth ?!?

  • Was fun while it lasted!

  • Yup, I'm still stumped, can anyone grace a nudge upon me?

    austin69

  • edited May 26

    Opinion: too CTF-like for my taste.

    Nudges: 1) When you feel like you've exhausted all enumeration, it's time to figure out how to satisfy the odd one. 2) Try the only information you have (assuming you found it), but perhaps go from the /R.+/. to the /A.+/. 3) Who's the boss? 4) Oh look, another one! 5) Many ways, one goal.

    Hack The Box

  • It's a fun machine but as @Fugl said. It's too CTF-like.
    The hardest part is to figure out how to retrieve the credentials from the odd port. After that just use the credentials in one of the restricted directories that you should have seen at the early stages of your enumeration. Once you're in just look for more passwords and that's enough for getting the root flag and user flag

  • Pretty nice box and learnt new skills regarding SPA =]

    And passwords after passwords should do it.

  • I wasted hours trying to find the the second to last login screen. If you have found the mother load of credentials and have not yet found the right place to put them, then make sure you scan port 80 using dirb NOT gobuster. The common list will do.

  • very easy and straight forward box .... rooted

  • I im really disappointed with the priv esc. I think I may have "cheated" by getting someone else's priv esc. I am willing to discuss how you guys got user/root.

  • @Tendel10 there was no privesc, it was intended to get root directly

  • Type your comment> @R4J said:

    @Tendel10 there was no privesc, it was intended to get root directly

    That is very disappointing

  • bach bach

  • Could someone send me nudge towards the creds, I know of the various places to use them just can't find them anywhere

  • Is the name of the machine some kind of hint? is a username to be used somewhere?

Sign In to comment.