Vpn Problems (images included)

edited January 3 in VPN Connection

so im a VIP member https://ibb.co/QbzLkyY and i cant ping anything no more so this is my ipconfig before I do anything https://ibb.co/k9RB0rX looks normal. and as you can see VPN connection down https://ibb.co/0JpBfjL so I download the .ovpn file and run it as usual. https://ibb.co/jJxvmbr and it succeed and i now have a tun0 connection https://ibb.co/0BDdvZp my dhcp aint wack, I can ping 8.8.8.8 https://ibb.co/wccgDdy however i cant ping any HTB boxes https://ibb.co/8j9MRM8. Anyone know what I can do? I made another VM and tried my usual startup and still fail. I dont have any wacky firewall rules never had any issues in the past... help please

Comments

  • You should report the issue to the HTB admins...

  • @saketsourav how would I go about that? my apologies for my ignorance

  • @Boschko said:
    @saketsourav how would I go about that? my apologies for my ignorance

    Ive found out how to report the issue

  • edited January 3

    @Boschko said:

    @Boschko said:
    @saketsourav how would I go about that? my apologies for my ignorance

    Ive figured out how to report the issue

  • goodluck....Hope everything will work fine 4 you.

  • Hello,

    Why double posting when you have actually figured out: `Ive figured out how to report the issue` . Also why shouting? Also also, what happens if you ping 10.10.10.120?
  • @d4rk3r said:
    Hello,

    Why double posting when you have actually figured out: Ive figured out how to report the issue . Also why shouting? Also also, what happens if you ping 10.10.10.120?

    double posting because didnt pay attention - was late. im not shouting? and stalls if i ping 10.10.10.120

  • edited January 3

    when i do traceroute i get no response just (*) ie no response

  • edited January 3

    @darkcyber in my iptables I also have an unidentified address which ive never had before in the past. https://ibb.co/hdTRqwP could this be at the heart of my issue?

    moreover i keep getting this openvpn issue

    Thu Jan 3 13:58:57 2019 ERROR: Cannot ioctl TUNSETIFF tun0: Device or resource busy (error=16) and ive looked into error and kinda dogshit solutions to fix.

    in addition my home network doesnt use the 10.0 ip range its all on 192.168 idk what to do its really frustrating

Sign In to comment.