tls-crypt problem on openVPN ( ubuntu xenial OS)

hi i have this error msg when i change the tls-auth to tls-crypt:
Options error: Unrecognized option or missing parameter(s) in ademou95.ovpn:18: tls-crypt (2.3.10)

Comments

  • Hi, tls-crypt was implemented on 2.4. You need to upgrade your openvpn.

    Ch4p

Sign In to comment.