Openvpn

Thu Dec 13 21:27:02 2018 OpenVPN 2.4.5 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Mar 4 2018
Thu Dec 13 21:27:02 2018 library versions: OpenSSL 1.1.0h 27 Mar 2018, LZO 2.08
Thu Dec 13 21:27:02 2018 OpenSSL: error:0906D06C:PEM routines:PEM_read_bio:no start line
Thu Dec 13 21:27:02 2018 OpenSSL: error:140AD009:SSL routines:SSL_CTX_use_certificate_file:PEM lib
Thu Dec 13 21:27:02 2018 Cannot load inline certificate file
Thu Dec 13 21:27:02 2018 Exiting due to fatal error

ive tried redownloading the connection pack

Tagged:

Comments

  • Having the same issue here! The Certificate is missing in the config file, and not sure why.
    Regardless if I regenerate it, always the same result.

    Hack The Box

  • Yea I don’t understand I’m doing the same I just keep regenerating to see if it will ever fix it
  • me too, I'm having a problem too

  • edited December 2018

    Same here, I get an error about my cert when trying to connect, "Cannot load inline certificate file: error:0906D06C:PEM routines:PEM_read_bio:no start line: error:140AD009:SSL routines:SSL_CTX_use_certificate_file:PEM lib".

    I've regenerated my .ovpn file three times and the cert section is empty,

  • And... today it just got fixed itself by generating another set of connection pack. Weird!

    Hack The Box

Sign In to comment.