Access

1343536373840»

Comments

  • I already owned user. I have been trying root with command runas but i cant going through. Someone could pm me or give me a nudge. Thanks

  • Alright, User wasn't that bad for my first box, but I am stuck on root. I believe that I need to use r***s with user A****S\A**********r and use the /sa****** argument from there I do not understand how to do so.

    I would really appreciate a pm with some good hints that could point me in the right direction!

    KaotiqCJ
    "I do because I can.
    I can because I want to.
    I want to because you said I couldn't."

  • edited March 2019

    This is my first machine and I was so excited when I managed to access the F** server and get the files. However I'm stuck with extracting. I'm not sure if user data from the db tables is supposed to work with t***** or pass for the z** because I can't use either.
    Any hints?

    Edit: I feel stupid. Reading the error message could save you several hours of banging your head.

  • Thanks for the tips guys just got user feels great!

  • Can Anyone Give ME The Proper Syntax of Rns To Get The Root.txt

  • My first windows box since joining. Good challenge. Managed to get flags with some hints from this thread on the r**** command. Definitely testing on a local windows helped alot.
  • Nice one. Not that difficult if you know where to look. I think, I took a more complicated approach to getting root

  • edited March 2019

    So I feel like an idiot for asking but, newbie here having some trouble just gaining user. I've gotten the *** file but for whatever reason I cannot export the *** file using the same method. I've tried multiple combinations of the name, used mget on the directory, but every time it tells me that the file cannot be found even though I'm looking right at it. Any help on how to move past this issue?

    Edit: nevermind, I'm a moron and figured it out.

  • User was pretty much easy....now going for the Root...

    I Love Ice Creams

  • can anyone give me hints in pm?

  • I've tried every nmap scan possible and all I get is filtered ports. Yes, I'm new to this and I don't care if you flame. Just here to learn. I know how nmap works, I know basic networking, I'm just not sure how to gain access and view possible open ports/services running if everything is coming back as filtered. I've read the comments and know which ports should be open but they're all filtered for me and I can't make a connection. Advice would be greatly appreciated. Reply in PM or here please.

  • edited March 2019

    Damn, looks like Access got moved to retired machines over the past ~5 hours or so, but it's still available on the free servers.
    Edit: IppSec uploaded his Access video on YouTube. His scan doesn't work for me either.

  • IppSec released his Access video. Of course his nmap scan doesn't work for me.

  • OMG I literally figured out how to get root.txt this morning, and the box gets retired a few hours later! So close to a level up too.

    I guess that's just how it goes, still really stoked about the flag, my Windows is rusty and I learned so much from this box.

    Thanks @egre55 for the awesome experience.

    Hack The Box

  • can anybody tell me how do i privileges esc. ?

  • edited March 2019

    Rooted. Hints on the forum help me a lot

  • Type your comment> @OmnoOo said:

    I got user.txt but still fighting for root.txt, can someone give some hint?

    Maaannn, ma heads banging and outta coffe and energy drinks.. am sorry can anyone help???? i see Admin using ftp but not authorized, got user.,, searching for the root.txt and i still dont know what to do???? HELPP??

  • @desimal Thank you desimal, OMG, i don't believe it :))) Don't look outside the command prompt lol :))))

  • Posting in old machine but I do not understand one thing: why there is a folder (Desktop) that is not listed by dir?

    Thanks!!

Sign In to comment.